Help Desk

Post questions or suggestions here.

Help Desk

Postby Dan Rowden » Fri Jul 08, 2005 4:32 am

Post any questions or problems regarding Board usage here.
User avatar
Dan Rowden
 
Posts: 5463
Joined: Sun Sep 09, 2001 8:03 pm

Postby Sapius » Sat Jun 24, 2006 3:54 pm

No problems, just testing the signature.

So the last line remains a bit above the bottom corner.

I don't see the Sig in Preview. well... lets see.
Sapius
 
Posts: 1619
Joined: Mon Sep 17, 2001 4:59 pm

Postby Sapius » Sat Jun 24, 2006 4:03 pm

ooooooooooooooooo

Ah! it does show in the preview. But just a single alphabet did not work as a Sig. I Had to add ---------

BTW, Hi Dan.

Will David ever get around his computer problems?
---------
Sapius
 
Posts: 1619
Joined: Mon Sep 17, 2001 4:59 pm

Postby Elizabeth Isabelle » Thu Nov 23, 2006 10:50 am

Dan - Could you help me fix my avitar please?

*****edit***********
It was gargantuan even after resizing... I'll keep trying and deleting those that don't work, so forgive my efforts if they are disruptive.
*****edit again********
nevermind - I got it figured out.
User avatar
Elizabeth Isabelle
 
Posts: 3748
Joined: Tue Sep 05, 2006 11:35 am

Postby Dan Rowden » Fri Nov 24, 2006 11:41 am

According to the board settings avatars are supposed to be limited to 80 x 80 pixels, but for whatever reason they don't get resized, hence, some, such as "acid's", are actually 100 x 100.

Don't know why that is.
User avatar
Dan Rowden
 
Posts: 5463
Joined: Sun Sep 09, 2001 8:03 pm

Postby Elizabeth Isabelle » Fri Nov 24, 2006 12:05 pm

When I asked for help, mine was coming up as about 800x800, and squishing everyone's messages into a really tiny column on every thread I'd ever posted on. Fortunatly it was a really slow time on the board when I was trying to fix it.

The "fixed" version was still about as big as acids, so I guess it was still too big (but at least better). I shrank it again, and even though it's still a tiny bit bigger than yours, I'm guessing that's probably close enough by now. I can't resize it by pixels, only by %, so this is all guesswork.
User avatar
Elizabeth Isabelle
 
Posts: 3748
Joined: Tue Sep 05, 2006 11:35 am

Postby Dan Rowden » Fri Nov 24, 2006 1:11 pm

Are you resizing it from a hosting site or from your harddrive? If the latter, don't you have any kind of image editing software?
User avatar
Dan Rowden
 
Posts: 5463
Joined: Sun Sep 09, 2001 8:03 pm

Postby Elizabeth Isabelle » Fri Nov 24, 2006 2:55 pm

From my hard drive. Trying to resize it from photobucket didn't change the actual size of the avitar. The image editing software pretty much lets me change it by % or clip it, and that's about it for resizing.
User avatar
Elizabeth Isabelle
 
Posts: 3748
Joined: Tue Sep 05, 2006 11:35 am

Postby Dan Rowden » Fri Nov 24, 2006 3:02 pm

In that case I recommend something like this:

http://www.irfanview.com/

It's a fairly small program but allows a reasonble range of editing functions including resizing by % and pixel.

I should also menton it's free for non-commercial purposes.
User avatar
Dan Rowden
 
Posts: 5463
Joined: Sun Sep 09, 2001 8:03 pm

Postby Diebert van Rhijn » Fri Nov 24, 2006 10:19 pm

Dan Rowden wrote:According to the board settings avatars are supposed to be limited to 80 x 80 pixels, but for whatever reason they don't get resized, hence, some, such as "acid's", are actually 100 x 100.

Don't know why that is.


The graphical resizing is done by PHP using, I think, its GD library which is not always present on a system (it depends on compilation settings). When it's not, the remotely linked oversize avatars apparently will not be refused and neither resized :(

You might want to ask Kevin to check the PHP GD-settings he or his hosting provider has or hasn't enabled, and perhaps it's something to tweak at phpBB install time as well.

User avatar
Diebert van Rhijn
 
Posts: 5034
Joined: Fri Jun 03, 2005 4:43 pm
Location: A∴A∴

Postby Kevin Solway » Sat Dec 30, 2006 12:25 am

I think resizing happens on avatars stored locally, but not on those stored remotely.

I'm looking at a "mod" that will do the resizing, but I don't like to apply too many mods, because it then becomes a pain to update the forum software when a new version comes out.
User avatar
Kevin Solway
 
Posts: 2578
Joined: Mon Sep 17, 2001 8:43 am
Location: Australia

Postby Elizabeth Isabelle » Sat Dec 30, 2006 1:11 am

Kevin,

My profile page only gives the option of "link to off-site Avatar" - but I have seen other boards with an upload option, so I think that's what you are talking about. Did the upload option inadvertently get disabled? Perhaps someone meant to disable the link to off-site avatar option instead to resolve the resizing problem.
User avatar
Elizabeth Isabelle
 
Posts: 3748
Joined: Tue Sep 05, 2006 11:35 am

Postby Dan Rowden » Wed Jan 03, 2007 11:08 am

Well, enabling the local storage of avatars is a choice that only Kevin can make since the board is now hosted at his domain. I don't see any real problem so long as the size of the files being stored is limited to something reasonable (i.e. small).
User avatar
Dan Rowden
 
Posts: 5463
Joined: Sun Sep 09, 2001 8:03 pm

Postby Kevin Solway » Wed Jan 03, 2007 3:57 pm

I think we'll leave things the way they are. If something works fairly well, don't fix it, is my philosophy.
User avatar
Kevin Solway
 
Posts: 2578
Joined: Mon Sep 17, 2001 8:43 am
Location: Australia

Re: Help Desk

Postby Sapius » Tue Jun 12, 2007 10:48 pm

Was something wrong with the board yesterday?

I repeatedly got this message over a period of more than six hours of trying to access, whereas all other sites worked fine.



General Error

SQL ERROR [ mysql4 ]

Too many connections [1040]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists
---------
Sapius
 
Posts: 1619
Joined: Mon Sep 17, 2001 4:59 pm

Re: Help Desk

Postby Elizabeth Isabelle » Wed Jun 13, 2007 2:01 am

Must have been - I got the same message all day. Kevin must have fixed it.
User avatar
Elizabeth Isabelle
 
Posts: 3748
Joined: Tue Sep 05, 2006 11:35 am

Re: Help Desk

Postby Kevin Solway » Wed Jun 13, 2007 5:21 pm

Sapius wrote:Was something wrong with the board yesterday?


Apparently someone else using the same server was running some faulty code that opened too many database connections without closing them.
User avatar
Kevin Solway
 
Posts: 2578
Joined: Mon Sep 17, 2001 8:43 am
Location: Australia

Re: Help Desk

Postby Elizabeth Isabelle » Fri Jun 15, 2007 10:34 pm

Just curious - why are Genius Forum and Worldly Matters forums available in either prosilver or subsilver 2, but The Reasoning Show forum is only available in subsilver 2?
User avatar
Elizabeth Isabelle
 
Posts: 3748
Joined: Tue Sep 05, 2006 11:35 am

Re: Help Desk

Postby Dan Rowden » Sat Jun 16, 2007 1:50 pm

It's either because it came later and wasn't subject to the coding that provided all forums with both options or I missed something in the creation of The Reasoning Show forum. I'll take a look and see if I can address it from the admin panel, but I doubt it.
User avatar
Dan Rowden
 
Posts: 5463
Joined: Sun Sep 09, 2001 8:03 pm

Re: Help Desk

Postby Elizabeth Isabelle » Tue Jun 19, 2007 11:47 pm

Since the coding change, "search" only searches the posts made since the coding change. Is there any way to update that so that it will search through all the posts again?
User avatar
Elizabeth Isabelle
 
Posts: 3748
Joined: Tue Sep 05, 2006 11:35 am

Re: Help Desk

Postby Katy » Wed Jun 20, 2007 3:54 pm

Elizabeth Isabelle wrote:Since the coding change, "search" only searches the posts made since the coding change. Is there any way to update that so that it will search through all the posts again?



if you go to google and in the box type
site:theabsolute.net and then the search terms it does about the same thing (difference being you might bring up other pieces of Kevin's site).
-Katy
User avatar
Katy
 
Posts: 599
Joined: Sat Dec 09, 2006 8:08 am
Location: Georgia

Re: Help Desk

Postby Kevin Solway » Wed Jun 20, 2007 9:05 pm

Actually, the google search method that Katy mentioned is probably the best option, since the forum's own search function ignores a lot of words (to reduce processing time).

So if you were searching for, say Otto Weininger, you would go to google and type:

otto weininger site:theabsolute.net

or

"Otto Weininger" site:theabsolute.net

However, the old posts should be indexed along with the new ones, with regard to the forum's own search function, so I'll see what I can do.
User avatar
Kevin Solway
 
Posts: 2578
Joined: Mon Sep 17, 2001 8:43 am
Location: Australia

Re: Help Desk

Postby Sapius » Wed Jun 20, 2007 10:12 pm

I’m not sure if it really matters, but there is no mention of the date on which the Pod-cast discussions took place. Or is it mentioned somewhere that I don’t know about.
---------
Sapius
 
Posts: 1619
Joined: Mon Sep 17, 2001 4:59 pm

Re: Help Desk

Postby Dan Rowden » Thu Jun 21, 2007 11:28 am

I've not bothered with date-stamping the discussions as the intention is for them to be of a timeless nature (making the date pretty meaningless). However, I could add month/year of discussion if it you makes you happy, Sappy!
User avatar
Dan Rowden
 
Posts: 5463
Joined: Sun Sep 09, 2001 8:03 pm

Re: Help Desk

Postby Sapius » Sun Jun 24, 2007 4:41 pm

Dan Rowden wrote:I've not bothered with date-stamping the discussions as the intention is for them to be of a timeless nature (making the date pretty meaningless). However, I could add month/year of discussion if it you makes you happy, Sappy!


Thanks! The joy makes me roll on the floor like a bitch flashing fanny, Danny! :D

Good one though! :D

You don't have to alter your logical assertions on my account though, please.
---------
Sapius
 
Posts: 1619
Joined: Mon Sep 17, 2001 4:59 pm

Next

Return to Help Desk

Who is online

Users browsing this forum: Exabot [Bot], Google [Bot] and 2 guests